Add to Favorites  
    


Cartoon Dolls Community  - Doll forums and doll maker discussion boards Cartoon Dolls Community  - Doll forums and doll maker discussion boards Visit The Doll Palace - Where Cartoon Dolls Live

Site Problems Post any problems you encountered on the site. Please do not provide any of your personal information.

Reply
 
LinkBack Thread Tools Display Modes
(#1 (permalink))
Old
Silent_Wolf's Avatar
Silent_Wolf (Offline)
Forums Moderator
 
Posts: 84,428
Join Date: Jan 2005
Zodiac Sign: Gemini
Rating: 18 Votes / 4.56 Average
Default PM Bug - You Must Wait 349397 Seconds? - 08-04-2010, 07:44 PM

Perhaps it's an exaggeration, but there's a weird glitch I get after I come back from the future glitch and it really irritates me. It will tell me to wait 60 seconds - but the number-remaining listed is 6534. And I end up having to wait that whole time in order to continue PMing it.

So far, the only people I know who have experienced this glitch are myself and AaronShadows. If anybody else has seen it, speak up please.



I stare at the girl in the mirror: T-shirt, torn up jeans, no beauty queen.
But the way that you see me, you get underneath me, and all my defenses just fall away, fall away.
I am beautiful with you, even in the darkest part of me. I am beautiful with you;
Make it feel the way it's supposed to be!

You're here with me: Just show me this and I'll believe I am beautiful with you!
Halestorm
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
(#2 (permalink))
Old
tinker_bell_96's Avatar
tinker_bell_96 (Offline)
Senior Member
Shuni
 
Posts: 367
Join Date: Aug 2009
Zodiac Sign: Taurus
Rating: 1 Votes / 5.00 Average
Default 08-04-2010, 11:51 PM

i have had it happen a couple times when i am PMing
it also happens when i am replying to a post it will tell me to wait bc someone posted when no one did and then what i have to end up doing is refersh the page and then my post is there like what the heck


Avi by Lovie
Sig by Lovie
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
(#3 (permalink))
Old
Cheshire1996's Avatar
Cheshire1996 (Offline)
Forums Moderator
 
Posts: 3,377
Join Date: Oct 2008
Zodiac Sign: Leo
Rating: 1 Votes / 5.00 Average
Default 08-05-2010, 12:42 AM

I've had it, waiting around 8000 seconds to send a pm *raises eyebrow*


Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
(#4 (permalink))
Old
Silver_Wolf_Kitty's Avatar
Silver_Wolf_Kitty (Offline)
Super Moderator
 
Posts: 2,208
Join Date: Dec 2003
Zodiac Sign: Leo
Rating: 36 Votes / 3.83 Average
Default 08-05-2010, 02:45 AM

That's certainly extreme. It probably is related to the time jumping bug. We'll have to figure out a way to get around it. Maybe logging out then back in will cause it to reset? Logging out will clear your cookies, so that could help.


Av & Sig Credit: Me
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
(#5 (permalink))
Old
spirit_queen's Avatar
spirit_queen (Offline)
Forums Moderator
 
Posts: 55,804
Join Date: Jun 2007
Rating: 4 Votes / 4.75 Average
Default 08-06-2010, 09:44 PM

I've had it once, and I opened up a new tab to continue fidling on the forums while I waited literally over five minutes until I could PM.


Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
(#6 (permalink))
Old
Miranda_'s Avatar
Miranda_ (Offline)
Forums Administrator
Site Admin
 
Posts: 151,184
Join Date: Dec 2004
Rating: 46 Votes / 5.00 Average
Default 08-07-2010, 08:09 AM

If you can't PM, can you profile comment instead? Especially if this bug happens at the same time as the invisible bug, that way the person you want to message will know that you haven't gone offline.


Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
(#7 (permalink))
Old
Silent_Wolf's Avatar
Silent_Wolf (Offline)
Forums Moderator
 
Posts: 84,428
Join Date: Jan 2005
Zodiac Sign: Gemini
Rating: 18 Votes / 4.56 Average
Default 08-20-2010, 09:20 AM

Update!

I've noticed that the PM Bug only happens -after- the invisible bug goes away. While it's definitely linked, they never happen at the same time.

EDIT: Also, logging out and logging back in does -not- fix it.



I stare at the girl in the mirror: T-shirt, torn up jeans, no beauty queen.
But the way that you see me, you get underneath me, and all my defenses just fall away, fall away.
I am beautiful with you, even in the darkest part of me. I am beautiful with you;
Make it feel the way it's supposed to be!

You're here with me: Just show me this and I'll believe I am beautiful with you!
Halestorm

Last edited by Silent_Wolf : 08-20-2010 at 09:26 AM.
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




© 2007 The Doll Palace