Cartoon Dolls Community  - Doll forums and doll maker discussion boards

Cartoon Dolls Community - Doll forums and doll maker discussion boards (http://www.thedollpalace.com/forum/)
-   Site Problems (http://www.thedollpalace.com/forum/site-problems/)
-   -   PM Bug - You Must Wait 349397 Seconds? (http://www.thedollpalace.com/forum/site-problems/22533-pm-bug-you-must-wait-349397-seconds.html)

Silent_Wolf 08-04-2010 08:44 PM

PM Bug - You Must Wait 349397 Seconds?
 
Perhaps it's an exaggeration, but there's a weird glitch I get after I come back from the future glitch and it really irritates me. It will tell me to wait 60 seconds - but the number-remaining listed is 6534. And I end up having to wait that whole time in order to continue PMing it.

So far, the only people I know who have experienced this glitch are myself and AaronShadows. If anybody else has seen it, speak up please.

tinker_bell_96 08-05-2010 12:51 AM

i have had it happen a couple times when i am PMing
it also happens when i am replying to a post it will tell me to wait bc someone posted when no one did and then what i have to end up doing is refersh the page and then my post is there like what the heck

Cheshire1996 08-05-2010 01:42 AM

I've had it, waiting around 8000 seconds to send a pm *raises eyebrow*

Silver_Wolf_Kitty 08-05-2010 03:45 AM

That's certainly extreme. It probably is related to the time jumping bug. We'll have to figure out a way to get around it. Maybe logging out then back in will cause it to reset? Logging out will clear your cookies, so that could help.

spirit_queen 08-06-2010 10:44 PM

I've had it once, and I opened up a new tab to continue fidling on the forums while I waited literally over five minutes until I could PM.

Miranda_ 08-07-2010 09:09 AM

If you can't PM, can you profile comment instead? Especially if this bug happens at the same time as the invisible bug, that way the person you want to message will know that you haven't gone offline.

Silent_Wolf 08-20-2010 10:20 AM

Update!

I've noticed that the PM Bug only happens -after- the invisible bug goes away. While it's definitely linked, they never happen at the same time.

EDIT: Also, logging out and logging back in does -not- fix it.


All times are GMT -4. The time now is 03:39 AM.

© 2007 The Doll Palace