Cartoon Dolls Community  - Doll forums and doll maker discussion boards

Cartoon Dolls Community - Doll forums and doll maker discussion boards (http://www.thedollpalace.com/forum/)
-   Site Problems (http://www.thedollpalace.com/forum/site-problems/)
-   -   New bug. (http://www.thedollpalace.com/forum/site-problems/22514-new-bug.html)

AaronShadows 07-27-2010 10:42 AM

New bug.
 
I've been experiencing this for a while now, so I'm sure it's not a one-off thing. Suddenly, out of nowhere at all, everyone else on the site seems to log off, leaving me the only one logged it. It's clear they're still online because they post and talk, but it says offline under their names and it doesn't show them at the members list at the bottom of the index page.

Silent_Wolf 07-27-2010 02:49 PM

I've noticed it too; it looks like a random glitch, because I've had it happen when there's 5 users including myself. Even the guests disappear during the glitch.

LancasterPrincess 07-27-2010 06:45 PM

It's doing it in the Friends section too? It'll say that people are offline, but then I come to the Who's Online feature for the Forums and it says they're looking at a thread. My online Friends thing used to work perfectly, no matter which part of the site they were in. :|

Silver_Wolf_Kitty 07-28-2010 01:18 AM

I haven't experienced this yet, but I also have been on late at night and few people are usually on. Is it just happening at random and affecting everyone? I'm really curious if its just random people out of the list or everyone that is on.

AaronShadows 07-28-2010 03:10 AM

Absolutely everyone who's on appears suddenly to be off again. And no, I haven't tried looking at my friends list. I will in future though. ^^

Miranda_ 07-28-2010 09:10 AM

Happens to me a lot. I appear to be the only person online, but there are definitely others posting. I call it the "invisible" bug and it often, annoyingly, coincides with the post twisting bug.

Silver_Wolf_Kitty 08-01-2010 02:50 AM

I'm wondering if this is related to our outdated forum coding. Probably, though I would think the basic system we used would keep these things from happening. Support must have to apply updates manually or something, which is probably what is causing it.

Alright, next time this happens, if you know for certain that another user is definately on(and an active user), comment on their profile to ask if they are having the issue or something similar. This way we can figure out if its a mass thing or singling out users.

Cheshire1996 08-04-2010 06:03 PM

For a while I thought it was because I got moved forward in time and at that point, because it was the future for everyone else that's why no else appeared online....

But I don't think that theory stands anymore xD


All times are GMT -4. The time now is 04:34 PM.

© 2007 The Doll Palace