Cartoon Dolls Community  - Doll forums and doll maker discussion boards

Cartoon Dolls Community - Doll forums and doll maker discussion boards (http://www.thedollpalace.com/forum/)
-   Site Problems (http://www.thedollpalace.com/forum/site-problems/)
-   -   Friend Request Bug (http://www.thedollpalace.com/forum/site-problems/22051-friend-request-bug.html)

Miranda_ 01-27-2010 07:26 AM

Friend Request Bug
 
This happened to me the other day, when I tried to friend eyeball_fish, and the page wouldn't load. I did the normal "add to buddy list", but clicking the Save List button didn't work; the next screen just would not load. I was on Firefox, and so was she; neither of us could send that friend request.

I later went into IE and tried, and it worked like a charm. Anyone else have this bug? Post about it here.

Elanorea 01-27-2010 09:00 AM

I've never had friend requests work properly in Firefox. All other browsers seem to be fine, though.

Heva_Banana_Mad 01-27-2010 01:13 PM

Yep that happens for me too. :-S
It really bugs me. The edit button doesnt work for me either so I just right click and select open link in new tab.:mrgreen:

Elanorea 01-27-2010 01:31 PM

I've been thinking for some time that maybe we should make some kind of a notice for Firefox users, because for some reason this site really doesn't play well with Firefox. Maybe add a question to the FAQ, something like:

Q: I can't edit posts/use quick reply/edit my friend list! What's up with that?
A: These features do not work properly in the Mozilla Firefox browser. Editing can be done by right clicking the "Edit" button and selecting "open in new tab". To use the other features, you must switch to another browser.

The wording could be better of course, but you get the point.

Miranda_ 01-27-2010 01:49 PM

I'll add that to the FAQ; quick thinking, Batman. :lol:

Elanorea 01-27-2010 02:14 PM

Great :D. Though the line break seems to be missing from between the question and the answer, for some reason.

Miranda_ 01-27-2010 02:44 PM

Weird. Anyway, I fixed it.

Heva_Banana_Mad 01-28-2010 04:31 PM

Nice thinking!
I always use Firefox and I always forget the friend request doesnt work in it so I have to switch browsers which is annoying. But at least I have a friends list. :mrgreen:

Silver_Wolf_Kitty 01-29-2010 10:50 AM

Quote:

Originally Posted by Elanorea (Post 893284)
Great :D. Though the line break seems to be missing from between the question and the answer, for some reason.

For some reason, when I edit posts, it pops up from time to time. I've never thought much of it beyond being an annoyance, but it seems to be an issue either with browser or the coding(I'm inclined to the latter, spacing issues more likely than not is related to the lack of updated coding).


All times are GMT -4. The time now is 05:41 AM.

© 2007 The Doll Palace