Cartoon Dolls Community  - Doll forums and doll maker discussion boards

Cartoon Dolls Community - Doll forums and doll maker discussion boards (http://www.thedollpalace.com/forum/)
-   Site Problems (http://www.thedollpalace.com/forum/site-problems/)
-   -   magic coloring thing (http://www.thedollpalace.com/forum/site-problems/21540-magic-coloring-thing.html)

Horselover_101 08-14-2009 09:56 AM

magic coloring thing
 
for me, whenever i try to use the magic coloring things it NEVER works!!! :( sometimes i feel like it and i cant because it just doesn't work - i will bring down the "brush" to the picture im trying to color and it just doesn't make any color come like it is supposed to do and it used to work for me and i just don't get it... :???:

Silver_Wolf_Kitty 08-14-2009 09:54 PM

That's a little odd. I just did it myself and it appears to be working fine.

Can you try again and tell me if its working for you now? If it doesn't work, please let me know if it is all of the brushes available and try switching pictures. This would help to determine the issue better.

MizzCrosby87 08-15-2009 12:06 PM

i also tried the magic coloring and i tried your suggestions, but it doesnt work for me either

Miranda_ 08-15-2009 03:50 PM

Try cleaning out your cookies and temp files, and try again.

Horselover_101 08-26-2009 12:59 PM

it might be the browser i am using - i am using google crome - anyone else use it and it doesn't work??

Silver_Wolf_Kitty 08-27-2009 04:23 PM

That actually could be a possibility since its my understanding that it isn't a massively used browser. Do you have another browser you can try it in to test that? I know I use IE8, so its possible I didn't experience these troubles because of that.

Heva_Banana_Mad 08-27-2009 05:25 PM

I use Mozilla Firefox (dunno which version) and it works fine for me.

Horselover_101 08-28-2009 08:42 PM

it works only in the internet browser!

Silent_Wolf 08-29-2009 07:43 AM

Which internet browser? You're not giving a lot of information. You said you're using Google Chrome; now which one are you using? Internet Explorer? It should tell you which one you're using.

Miranda_ 08-29-2009 09:32 AM

I'm using IE7 and I have no problems with it.

Maybe your antivirus is blocking it or something? I remember ezboard (this was way back! XD) had a problem once with antiviruses blocking images.


All times are GMT -4. The time now is 06:57 PM.

© 2007 The Doll Palace