Cartoon Dolls Community  - Doll forums and doll maker discussion boards

Cartoon Dolls Community - Doll forums and doll maker discussion boards (http://www.thedollpalace.com/forum/)
-   Site Problems (http://www.thedollpalace.com/forum/site-problems/)
-   -   Dolls not being saved in my album (http://www.thedollpalace.com/forum/site-problems/20539-dolls-not-being-saved-my-album.html)

Louisiana 01-12-2009 02:29 AM

Dolls not being saved in my album
 
Tonight I made several dollz on a dollmaker I'd created earlier tonight and then discovered that none had been saved in my TDP album.:(

I've never had this happen before on any of my dollmakers.

Anyone else have this problem?

FlowersFall 01-12-2009 06:36 AM

I had the same problem, one night I made like 3 dolls and they didn't save. :???: I haven't tried to make any dolls sense then, so I don't know if its still doing that to me...

Louisiana 01-12-2009 03:13 PM

Quote:

Originally Posted by FlowersFall (Post 794073)
I had the same problem, one night I made like 3 dolls and they didn't save. :???: I haven't tried to make any dolls sense then, so I don't know if its still doing that to me...

Thanks--I just tried another couple of dolls and they didn't save.

Something else I'm wondering about--did your dollmaker load really slowly?

Not only did mine load really slowly--after I was done making my dolls and went to the "Home" page, I had to re-enter my password.

Anyway, I hope the system's straightened out soon.

Miranda_ 01-12-2009 03:38 PM

Maybe the album is full? Have you tried deleting some dolls that you don't want any more and then making another?

Louisiana 01-12-2009 06:22 PM

Quote:

Originally Posted by Miranda_ (Post 794118)
Maybe the album is full? Have you tried deleting some dolls that you don't want any more and then making another?

I understand that when the album's full the oldest are deleted automatically to make room for the new ones. When I found that out I started an album in Photobucket where I'd upload the dolls I made and in that album I've over 700 dolls. I'm proud of my work and don't want my dolls disappearing into *****space. :)

FlowersFall 01-12-2009 07:08 PM

Quote:

Originally Posted by Louisiana (Post 794109)
Thanks--I just tried another couple of dolls and they didn't save.

Something else I'm wondering about--did your dollmaker load really slowly?

Not only did mine load really slowly--after I was done making my dolls and went to the "Home" page, I had to re-enter my password.

Anyway, I hope the system's straightened out soon.

Mine doesn't load slow, but I'd had to re-enter my password a couple of times...one time when I went to log in and done put all my info, nothing happened and I had to keep doing it, finally it let me log in. I had no idea why it did that :neutral:

Louisiana 01-12-2009 09:00 PM

Just figured the problem could have been......
 
I had too much on the dollmaker that wasn't working. This afternoon I tried another dollmaker (one not made by me) and the doll saved fine.

So I re-did the dollmaker I'd been having trouble with, leaving in only those categories I found the prettiest.

Not only did it load more quickly, the 3 dolls I've made on it so far saved in my album OK.:grin:


All times are GMT -4. The time now is 09:50 PM.

© 2007 The Doll Palace