Cartoon Dolls Community  - Doll forums and doll maker discussion boards

Cartoon Dolls Community - Doll forums and doll maker discussion boards (http://www.thedollpalace.com/forum/)
-   Site Problems (http://www.thedollpalace.com/forum/site-problems/)
-   -   Updates NEEDED to keep features for Premi's. (http://www.thedollpalace.com/forum/site-problems/19952-updates-needed-keep-features-premis.html)

LancasterPrincess 11-07-2008 12:05 PM

Updates NEEDED to keep features for Premi's.
 
:!: --:!:-- :!:
Um I've got a huge problem that involves your much needed premium members: Internet Explorer 8. I just downloaded it and it does NOT agree with thedollpalace.com. However I can't Un-upgrade it because the old version was messing up the "improved" email site I'm using.
The tabs are acting funny at the top. Like when I mouse over they open a tab away from where I am. And the BIGGEST issue I'm facing (so far) is the dollmaker. Premi's have the option to switch items horizontaly, vertically, at 90' angles and much much more. BUT with Internet Explorer 8 it doesn't let me use the features I'm paying for! The site needs to be updated to match the "new & improved" internet thingy's.

delly1 11-07-2008 12:08 PM

try using mozilla firefox its way more effective than internet explorer 8

LancasterPrincess 11-07-2008 12:25 PM

Well it's kind of like I said earlier: MSN uses Internet Explorer 8. If I change it for this site then my MSN account won't work anymore. :-| Progress should be made instead of making everyone else change things that will make other more updated sites suffer.

delly1 11-07-2008 12:50 PM

That is odd because I have msn and mozilla firefox and it works completely fine. you can have both mozilla for tdp and internet explorer for msn which is what I have and it works fine.

LancasterPrincess 11-07-2008 01:40 PM

Have you tried updated or changing your settings yet? I had to mail support on MSN because it wouldn't let me change anything. They told me it was because I had the old version of Internet Explorer. I never had any problems until I tried to change settings. But anyways, I have the email right now that says that the new Internet Explorer 8 is what is supposed to be used to get the full features. I can forward it to you if you don't believe me.

Miranda_ 11-07-2008 01:42 PM

Same here; I had problems with IE7 sometimes not accepting png images so I downloaded Firefox as a backup browser. I find that the png problem is, I think, sorted; I usually use Firefox for Gaia tho and IE7 for TDP. Just have two browsers open at the same time; that's what I do and I can certainly still use MSN. You don't need to uninstall IE to be able to download Firefox. :)

Silent_Wolf 11-07-2008 03:08 PM

I use both Firefox and IE7; I'm going to beg my mom to leave IE alone if that's what it does. O.o For me on IE7 my pictures work fine (except for the ones that get scrambled by the ever annoying parental block. -.- Some of the animations on here don't even work properly on my comp.), but Youtube doesn't; therefore, Firefox! Whatever doesn't work with IE I use on Firefox, and vice versa. ^^

LancasterPrincess 11-08-2008 11:40 PM

OMG!!! I downloaded the stinking firefox thing and it's so so slow and sometimes it doesn't even load things.not to mention it keeps having fights with IE8.

So I stand behind what I said earlier: progress should be made for progress's sake especially when it comes to paying customers :-| .

delly1 11-09-2008 12:58 AM

man that truly does suck then. I have IE7. Sorry I thought it would help:(:(

Silent_Wolf 11-09-2008 12:25 PM

It shouldn\'t be conflicting with Firefox; however, I will say that if you\'re using both to use TDP at the same time then you\'re definitely doing something wrong there. You use either one or the other, NEVER both at the same time.


All times are GMT -4. The time now is 07:06 AM.

© 2007 The Doll Palace