Cartoon Dolls Community  - Doll forums and doll maker discussion boards

Cartoon Dolls Community - Doll forums and doll maker discussion boards (http://www.thedollpalace.com/forum/)
-   Site Problems (http://www.thedollpalace.com/forum/site-problems/)
-   -   site problems (http://www.thedollpalace.com/forum/site-problems/17247-site-problems.html)

strengthofheart 12-30-2007 08:20 PM

site problems
 
Hi , I have spoken with a few other premium users, and for the past couple days we have been experiencing problems with the doll makers..When we attempt to use glitter or gif format, or save our dolls...We get an empty box with a red X. I even tried jpg format, and when I try to pick an article of clothing...it shows up as an empty box with a red X in the build place. Is the doll palace experiencing tech problems? Thank you.

lross 12-30-2007 09:30 PM

It has been driving me mad, I thought it was my computer? It would be nice to know if it is my computer or the website. Thanks for bringing this up :)

strengthofheart 12-30-2007 09:39 PM

You are welcome!! It seems to be the doll palace..there are others experiencing the same problems..dont drive yourself crazy!!!!

BonnieGirl 12-30-2007 10:44 PM

Yea that also happened to me last night, but I only tried like once or twice so I didn't put much attention to it. But apperently I wasn't the only one with that problem.

Aussiemum777 12-30-2007 11:04 PM

Rest assured that you are not the only ones experiencing doll maker problems...It is happening to a lot of members all over the world even here in Oz...Extremely annoying!!!!:mad: I was thinking that it could be an overload problem especially being December with everyone on holidays...Who knows:confused:

The last 2 nights the site has been working for me from around 7pm EST in Australia and was still working when I went to bed around 12pm-12.30, It just doesnt work for me during the day...Very Strange:roll:

kittypurr 12-31-2007 12:47 AM

It doesn't work for me at all. I've been on in the afternoon and at like 2AM. It's really hard because I've been trying to make dolls for special occasions. I got them done, but entering contests is pretty much impossible.

delly1 12-31-2007 02:21 AM

lol I posted this exact same topic some where no reply yet I am gona try and Pm support I thought it was just me having this problem

Silent_Wolf 12-31-2007 09:17 AM

Apparently there's a problem, you guys need to screenshot (alt+printscreen buttons, then paste that in paint and save it, then upload it to a file server like photobucket) and PM it to support here on the boards along with a POLITE description of what happened and what time.

lross 01-01-2008 02:42 PM

I have noticed that when there are lots of people on the site making dolls, that is when the white boxes with the red x's seem to appear. Is it that there is an overload on the system? It just happened to me a couple of minutes ago and I couldn't save or use the premium options. Just a thought :)

delly1 01-01-2008 03:09 PM

I just made all my requests 10 minutes ago and its all of a sudden working perfectly fine but I tried it last night and it didn't work


All times are GMT -4. The time now is 04:42 AM.

© 2007 The Doll Palace